请选择 进入手机版 | 继续访问电脑版

ESP8266_NONOS_SDK-2.2.1在IDE 1.5.2编译报错问题

[复制链接]
查看2926 | 回复3 | 2021-6-18 12:51:00 | 显示全部楼层 |阅读模式
本帖最后由 GeekYang 于 2021-6-18 12:52 编辑

使用的是固件是ESP8266_NONOS_SDK-2.2.1,从github上下载的,IDE使用的是安信可的一体化集成开发环境V1.5.2
按照安信可在CSDN上的官方博客进行项目的导入与编译,clean Project -- Bulid Project,出现如下错误,请问如何解决?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

GeekYang | 2021-6-25 12:31:26 | 显示全部楼层
有人回答下吗?网上说V2.2.x只能用IDE V0.5版本进行编译?
回复

使用道具 举报

zhangzq | 2021-7-16 10:38:20 | 显示全部楼层
不能直接导入工程,在1.52环境下建立模板,然后将2.2的源文件和头文件复制过来,编译就可以了
回复

使用道具 举报

GeekYang | 2021-8-10 13:42:16 | 显示全部楼层
能否提供个可以用IDE 1.5.2编译的工程模板给我,十分感谢
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

1

主题

3

帖子

93

积分

注册会员

Rank: 2

积分
93